cn-system-tc

系統需求:

1. Microsoft Windows 98SE / ME / 2000 / XP。

2. USB連接埠〈1.1 / 2.0〉。

3. 除了 Windows 98 SE必須安裝裝置驅動程式以外，其他系統無需安裝驅動程式。


cn-in-un-stall-tc

「使用」EasyCopy-Net:

1. 將USB端子插入電腦的USB埠。(如果你的電腦有〔自動執行〕功能， EasySuit.EXE 將自動執行程式；若無，請雙擊滑鼠左鍵EasySuit.exe的圖示，執行程式。)

2. 兩端電腦執行後，即可進行使用。

[重要事項] 何謂Remote Volumes和Local Volumes
1) 以電腦A的觀點而言，Local Volumes就是電腦A，而Remote Volumes即是電腦B。
2) 以電腦B的觀點而言，Local Volumes就是電腦B，而Remote Volumes即是電腦A。

「移除」EasyCopy-Net:

1. 點選操作視窗”系統à離開”，或直接點選右上角的X，離開程式。
2. 點選桌面右下角的安全移除硬體，將裝置停止並拔除，即移除程式。


cn-function-tc

EasyCopy-Net功能:

EasyCopy-Net提供了PC對PC的雙向檔案傳輸以及網路聯機分享。

1. 操作視窗的功能列:

2. 建立新目錄:
於右方的目錄視窗中，單擊滑鼠右鍵，建立新資料夾。

3. 剪下、複製、貼上、刪除、開啟、重新命名:
選取檔案，單擊滑鼠右鍵開啟右鍵功能選單，或是點選編輯開啟功能選單。

4. 檢視、窗口:
改變檔案與操作視窗的顯示方式。


cn-operation-tc

功能操作:

檔案傳輸
1. 如何解除唯讀保護?
1) 點選操作視窗”系統à設定”。
2) 不勾選唯讀式分享。

2. 如何做檔案的傳輸?
1) 方法一，選取檔案以拖曳的方式，將檔案拖放到要存放的位置。
2) 方法二，選取檔案後利用右鍵功能選單的複製，貼到要存放的位置。
3) 方法三，選取檔案後利用視窗”系統à編輯”的複製，貼到要存放的位置。

網路模式切換

1.如何切換網路功能？
1) 兩端的電腦都需啟動網路功能。
2) 點選視窗”系統à網路功能切換”。
3) 勾選自動設定成上網閘道器，點選切換。
[重要事項] 當作業系統是Win98se/Win Me，只能當client端，不能當server端。

2. 裝置重新拔插確認。

3. 網路轉換中。

4. 設定完成。

5. 請重新插拔。(server端要先做插的動作)

[重要事項] 如果您的電腦上有兩個以上的網路設備，請參照以下介紹。
1. 請由左邊視窗選擇可以使用的網路連結，點選Set，進行裝置設定。

2. 設定完成後，請重新插拔。

將網路模式切換成檔案傳輸模式

1. 滑鼠右鍵單擊桌面右下角功能列上的此圖示。

2. 選擇「轉換到Easy Copy-Net」模式 。

3. 先拔除傳輸線，再點選確定，就會切回傳輸檔案模式。

常見問題:

1. 如何在 Windows 98 安裝 USB 驅動程式?
請使用產品所附之光碟中「EasyCopy-NetWin98Driver.exe」來安裝 Windows 98 SE 驅動程式。安裝完畢後，請重新插拔裝置，即可正常使用本產品

2. 網路模式的IP是以虛擬IP(192.168.0.1)來做預設，若於操作上發生衝突，表示此虛擬IP已被使用。請參考以下方式手動更改IP。
 1) 請至控制臺/網路聯機，選擇OUSB Virtual Network Adapter。
2) 指定TCP/IP的IP地址：192.168.*.* (未使用過的虛擬IP) 。