mac-system-tc

系統需求:

1. Mac OS X, 10.2以上。

2. Microsoft Windows 98SE / ME / 2000 / XP。

3. USB連接埠〈1.1 / 2.0〉。

4. 除了 Windows 98 SE必須安裝裝置驅動程式以外，其他系統無需安裝驅動程式。


mac-in-un-stall-tc

使用EasyMacCopy:

「安裝」EasyMacCopy

1. Mac OS:
1) 將USB端子插入電腦的USB埠。
2) 雙擊桌面產生EasySuite光碟機的圖示。
3) 雙擊EasyMacCopy圖示，執行程式。

2. Windows OS:
 1) 將USB端子插入電腦的USB埠。(如果你的電腦有〔自動執行〕功能， EasySuit.EXE 將自動執行程式。)
2) 雙擊滑鼠左鍵EasySuite光碟機圖示。
3) 雙擊滑鼠左鍵EasySuit.exe的圖示，執行程式。

3. 兩端電腦執行後，即可進行檔案傳輸。
【備註】何謂Remote Volumes和Local Volumes
1) 以電腦A的觀點而言，Local Volumes就是電腦A，而Remote Volumes即是電腦B。
2) 以電腦B的觀點而言，Local Volumes就是電腦B，而Remote Volumes即是電腦A。

「移除」EasyMacCopy:

1. Mac OS：
1) 請點選左上角EasyMacCopy，選取Quit EasyMacCopy，離開程式。
2) 將桌面上的EasySuite光碟機圖示丟到垃圾桶，並拔除USB端子裝置，即移除程式。
【備註】 裝置拔除前，請務必先將桌面上的EasySuite光碟機圖示丟到垃圾桶，若直接拔除裝置，會造成系統及程式當機的狀況。

2. Windows OS:
1) 點選操作視窗”系統à離開”，或直接點選右上角的X，離開程式。
2) 點選桌面右下角的安全移除硬體，將裝置停止並拔除，即移除程式。


mac-function-tc

EasyMacCopy功能:

EasyMacCopy提供了Mac對Mac以及Mac對PC的雙向檔案傳輸，協助您輕鬆的完成跨平臺檔案傳輸。

1. 操作視窗上方的功能列:

2. 建立新資料夾:
點選視窗上方功能列的New Folder，或於右方的目錄視窗中，Control+單擊滑鼠，建立新資料夾。

3. 重新命名、重新整理、丟到垃圾桶、複製:
選取檔案，使用control+單擊滑鼠，開啟右鍵功能選單。

4. 剪下、複製、貼上、刪除、選取全部:
點選視窗上方的Edit，開啟功能選單。


mac-operation-tc

功能操作:

1. 如何解除唯讀保護?
1) 點選窗口上方EasyMacCopy的Setup。
2) 不勾選Share as Read Only。

2. 如何做檔案的傳輸?
1) 方法一，選取檔案以拖曳的方式，將檔案拖放到要存放的位置。
2) 方法二，選取檔案後利用右鍵功能選單的複製，貼到要存放的位置。
3) 方法三，選取檔案後利用視窗Edit的複製，貼到要存放的位置。